apache Struts2高危漏洞 请及时留意!

apache Struts2高危漏洞 请及时留意!

昨日,互联网遭受了一场漏洞风波——Apache Struts2高危漏洞,影响到Struts 2.0.0 – Struts 2.3.15的所有版本。全球千万网站及国内各大网站均受到不同程度的影响。攻击者可以利用该漏洞执行恶意java代码,最终导致网站数据被窃取、网页被篡改等严重后果。

为了避免站长们的损失,百度站长平台现发出安全风险通告,请您排查网站是否使用Struts2框架,如使用请您及时诊断自己网站是否存在该漏洞。为此,安全联盟合作伙伴scanv安全中心紧急开发了一款在线小工具,可以帮您快速诊断是否存在此漏洞,详情点击:http://www.scanv.com/tools/ 。如果网站存在此漏洞,请您进行紧急修复,升级至官方最新版本Struts 2.3.15.1,下载地址:http://struts.apache.org/download.cgi#struts23151

打赏 赞(1)
微信
支付宝
微信二维码图片

微信扫描二维码打赏

支付宝二维码图片

支付宝扫描二维码打赏

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据