windows7 执行vagrant up 提示powershell版本过低的解决方法

windows7 执行vagrant up 提示powershell版本过低的解决方法

错误信息:

The version of powershell currently installed on this host is less than
the required minimum version. Please upgrade the installed version of
powershell to the minimum required version and run the command again.

Installed version: 2

Minimum required version: 3

既然版本过低,就升级新版本就可以了

到微软官方地址去下载对应的windows版本的最新的powershell版本,注意x86和x64

https://docs.microsoft.com/en-us/powershell/wmf/5.1/install-configure

安装完更新后,重新启动电脑再继续执行

vagrant up

即可。

 

打赏

发表评论

电子邮件地址不会被公开。 必填项已用*标注

This site uses Akismet to reduce spam. Learn how your comment data is processed.